Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Sep 24, 2021 - 05:28 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 13 minutes.
Posted Sep 24, 2021 - 05:19 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 39 minutes.
Posted Sep 24, 2021 - 04:47 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 13 minutes.
Posted Sep 24, 2021 - 04:16 UTC