Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted May 23, 2020 - 11:03 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 11 minutes.
Posted May 23, 2020 - 10:47 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 19 minutes.
Posted May 23, 2020 - 10:17 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 56 minutes.
Posted May 23, 2020 - 09:46 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 2 hours 59 minutes.
Posted May 23, 2020 - 09:16 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 36 minutes.
Posted May 23, 2020 - 08:45 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 25 minutes.
Posted May 23, 2020 - 08:15 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 17 minutes.
Posted May 23, 2020 - 07:44 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 16 minutes.
Posted May 23, 2020 - 07:14 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 41 minutes.
Posted May 23, 2020 - 06:43 UTC