Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Feb 29, 2020 - 00:57 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 28 minutes.
Posted Feb 29, 2020 - 00:47 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 2 hours 59 minutes.
Posted Feb 29, 2020 - 00:17 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 3 hours 36 minutes.
Posted Feb 28, 2020 - 23:46 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 3 hours 6 minutes.
Posted Feb 28, 2020 - 23:16 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 2 hours 35 minutes.
Posted Feb 28, 2020 - 22:45 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 3 hours 8 minutes.
Posted Feb 28, 2020 - 22:15 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 4 hours 6 minutes.
Posted Feb 28, 2020 - 21:44 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 6 hours .
Posted Feb 28, 2020 - 21:14 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 5 hours 51 minutes.
Posted Feb 28, 2020 - 20:44 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 5 hours 20 minutes.
Posted Feb 28, 2020 - 20:13 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 5 hours 5 minutes.
Posted Feb 28, 2020 - 19:42 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 4 hours 35 minutes.
Posted Feb 28, 2020 - 19:12 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 4 hours 39 minutes.
Posted Feb 28, 2020 - 18:41 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 5 hours 59 minutes.
Posted Feb 28, 2020 - 18:11 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 6 hours 19 minutes.
Posted Feb 28, 2020 - 17:40 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 6 hours 14 minutes.
Posted Feb 28, 2020 - 17:10 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 4 hours 33 minutes.
Posted Feb 28, 2020 - 16:39 UTC