Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Nov 23, 2021 - 00:09 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 41 minutes.
Posted Nov 22, 2021 - 23:56 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 10 minutes.
Posted Nov 22, 2021 - 23:23 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 59 minutes.
Posted Nov 22, 2021 - 22:51 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 45 minutes.
Posted Nov 22, 2021 - 22:19 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 12 minutes.
Posted Nov 22, 2021 - 21:43 UTC