Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Apr 27, 2021 - 10:11 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 34 minutes.
Posted Apr 27, 2021 - 09:46 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 42 minutes.
Posted Apr 27, 2021 - 09:15 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 11 minutes.
Posted Apr 27, 2021 - 08:44 UTC