Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Jun 08, 2021 - 13:42 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 25 minutes.
Posted Jun 08, 2021 - 13:17 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 42 minutes.
Posted Jun 08, 2021 - 12:46 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 42 minutes.
Posted Jun 08, 2021 - 12:14 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 23 minutes.
Posted Jun 08, 2021 - 11:43 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 18 minutes.
Posted Jun 08, 2021 - 11:12 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 16 minutes.
Posted Jun 08, 2021 - 10:40 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 12 minutes.
Posted Jun 08, 2021 - 10:09 UTC