Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Mar 01, 2020 - 00:05 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 33 minutes.
Posted Feb 29, 2020 - 23:35 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 34 minutes.
Posted Feb 29, 2020 - 23:04 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 32 minutes.
Posted Feb 29, 2020 - 22:34 UTC