Webapp-v2 Down

Incident Report for Grepsr

Resolved

The issue has been resolved successfully.
Posted Sep 15, 2023 - 06:16 UTC

Identified

We are experiencing issues with our webapp-v2.
Posted Sep 15, 2023 - 06:06 UTC