Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Mar 17, 2020 - 18:27 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 38 minutes.
Posted Mar 17, 2020 - 18:17 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 28 minutes.
Posted Mar 17, 2020 - 17:46 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 34 minutes.
Posted Mar 17, 2020 - 17:16 UTC