Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Jun 01, 2019 - 18:59 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 8 minutes.
Posted Jun 01, 2019 - 18:58 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 7 minutes.
Posted Jun 01, 2019 - 18:57 UTC
Identified
Due to high system traffic, data processing and may be delayed by up to 5 minutes.
Posted Jun 01, 2019 - 18:56 UTC