Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Nov 12, 2019 - 11:59 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 3 hours 55 minutes.
Posted Nov 12, 2019 - 11:44 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 3 hours 19 minutes.
Posted Nov 12, 2019 - 11:07 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 2 hours 45 minutes.
Posted Nov 12, 2019 - 10:34 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 2 hours 12 minutes.
Posted Nov 12, 2019 - 10:01 UTC
Identified
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 41 minutes.
Posted Nov 12, 2019 - 09:30 UTC
Monitoring
Latest update from AWS, services are still down and we are monitoring:

Network Connectivity

[12:08 AM PST] We are investigating increased network connectivity errors to instances in a single Availability Zone in the EU-CENTRAL-1 Region.

[12:28 AM PST] We are experiencing elevated API error rates and network connectivity errors in a single Availability Zone. We have identified the root cause and are working to resolve the issue.

[01:04 AM PST] Most network connectivity to instances within the impacted Availability Zone has been restored, and we are completing recovery for the remaining connectivity errors. We are continuing to experience elevated API error rates and are working to resolve this issue.
Posted Nov 12, 2019 - 09:18 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 8 minutes.
Posted Nov 12, 2019 - 08:57 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 35 minutes.
Posted Nov 12, 2019 - 08:24 UTC