Crawler API Down
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Nov 12, 2019 - 11:59 UTC
Monitoring
Still waiting for AWS to resolve their site-wise downtime and network issues. We are in touch with AWS, and they have yet to give us a concrete time on when this will be resolved.

But, it does look like they are slowly recovering their services.
Posted Nov 12, 2019 - 11:39 UTC
Update
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 11:39 UTC
Update
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 11:02 UTC
Update
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 10:29 UTC
Update
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 09:56 UTC
Update
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 09:25 UTC
Identified
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 08:52 UTC
Monitoring
AWS's eu-central-1 data center is facing a network connectivity outage. Awaiting issue getting resolved on AWS
Posted Nov 12, 2019 - 08:30 UTC
Update
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 08:19 UTC
Identified
We are experiencing issues with our crawler API.
Posted Nov 12, 2019 - 07:46 UTC
This incident affected: API (api.grepsr.com) and Crawler API.