Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Mar 30, 2020 - 03:38 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 15 minutes.
Posted Mar 30, 2020 - 03:28 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 18 minutes.
Posted Mar 30, 2020 - 02:57 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 26 minutes.
Posted Mar 30, 2020 - 02:27 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour 10 minutes.
Posted Mar 30, 2020 - 01:56 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 1 hour .
Posted Mar 30, 2020 - 01:26 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 58 minutes.
Posted Mar 30, 2020 - 00:55 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 44 minutes.
Posted Mar 30, 2020 - 00:25 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 44 minutes.
Posted Mar 29, 2020 - 23:54 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 31 minutes.
Posted Mar 29, 2020 - 23:24 UTC