Data backlog catching up - expect delays upto 4 hours
Incident Report for Grepsr
Resolved
This has been resolved and all our backlogged data will catchup over the next 1-2 hours.
Posted Jun 11, 2021 - 12:32 UTC
Investigating
Due to AWS eu-central-1 network outage outage earlier today, the data has been backlogged, and it is now relaying. Please expect delays of upto 4 hours on data delivery.
Posted Jun 11, 2021 - 00:53 UTC
This incident affected: API (api.grepsr.com), Crawler API, and Data Delivery.