Data Processing Delay
Incident Report for Grepsr
Resolved
The issue has been resolved successfully.
Posted Feb 29, 2020 - 17:04 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 43 minutes.
Posted Feb 29, 2020 - 16:38 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 13 minutes.
Posted Feb 29, 2020 - 16:08 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 46 minutes.
Posted Feb 29, 2020 - 15:37 UTC
Update
Due to high data traffic, data processing and visibility may be delayed by up to 53 minutes.
Posted Feb 29, 2020 - 14:56 UTC
Identified
Due to high system traffic, data processing and visibility may be delayed by up to 35 minutes.
Posted Feb 29, 2020 - 14:23 UTC