Amazon AWS eu-central-1 is having a network wide connection issue, causing our data processing to be delayed. We are waiting for AWS to fix the issue.
Incident Report for Grepsr
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 00:51 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 21:08 UTC
This incident affected: API (api.grepsr.com), Crawler API, and Data Delivery.